WordPress 4.8.3 Security Release Available

WordPress 4.8.3 is a security release for all previous versions.

Things to note

Per WordPress documentation – earlier versions of WordPress are affected by an issue where the $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection. Although WordPress core is not vulnerable to this – hardening has been put in place in order to any themes/plugins from causing possible security issues. It is highly recommended you update your sites immediately. You can read more by looking at the release notes: https://codex.wordpress.org/Version_4.8.3

If you have not done so already – download the update or simply use your existing installation of WordPress to update your site. Either way – this is an excellent time to make a backup copy of your site(s) before upgrading.

About the Author...

Jennifer Zelazny

I am a Penn State alumni, avid golfer, kick boxer, volunteer, and Chicagoland WordPress developer who always enjoys a refreshing Coca-Cola.